Back to overview
Downtime

Plex is down

Apr 4, 2026 at 5:44am UTC
Affected services
Direct: WAN A
Direct: WAN B
HTTP/S
IPv6
Plex

Resolved
Apr 4, 2026 at 6:06am UTC

Latency has decreased and Plex is now back online.

Updated
Apr 4, 2026 at 6:04am UTC

High disk latency was caused by a back up running concurrently with a disk rebalancing. Backup has been stopped and will be restarted after rebalancing is complete.

Updated
Apr 4, 2026 at 5:55am UTC

Increased disk latency identified on underlying node which is causing health check on container to fail due to timeout.

Created
Apr 4, 2026 at 5:44am UTC

Investigating crash loop back off on Plex container.