Back to overview
Degraded

Connections to Plex over IPv6 are timing out

Apr 12, 2026 at 7:00pm UTC
Affected services
IPv6
Plex

Resolved
Apr 14, 2026 at 8:29am UTC

Monitoring regions have been updated to re-include the geographic location which was previously returning errors. I am engaging with the monitoring provide about more reliable check verification.

Updated
Apr 12, 2026 at 8:04pm UTC

Monitor for Plex via IPV6 has been updated to exclude the geographic region returning errors. I have contacted the monitoring provider to ask about localised geographic failures and cross checks.

All checks are healthy again.

Updated
Apr 12, 2026 at 8:00pm UTC

Investigating whether this is a monitoring failure as all failures are localised to a single geographic region.

Updated
Apr 12, 2026 at 7:56pm UTC

Accessing Plex via IPv6 from other external services and websites is successful.

Created
Apr 12, 2026 at 7:00pm UTC

Investigating connection timeout on Plex via IPv6. Plex is still available via alternate connections and there should be no impact.